Skip to main content

Posts

Showing posts from June, 2008

Featured Post

Exchange Admin Center language

Depending on your computer language settings, Exchange Admin Center can take those and open in a language you actually don't want to use.
You'll Google that this can be changed if administrator/ admin user has mailbox by openening OWA settings and changing Regional parameters.

But usually Admin user does not have mailbox or you don't want her/him to have it. You will search again and find that you can add mkt=en-US (as an example) to the URL of the Exchange Admin Center (https://yourexchangehostname/ecp?ExchClientVer=15&mkt=en-US)

Third option you have is opening Internet Explorer settings (I am using Windows 2016)


Click languagesClick Set Language Preferences

Add language you want to use by clicking Add language
Use Move up or Move Down options to put desired language on topClose Internet ExplorerOpen it again and login again to Exchange Admin Center

Outlook Web Access Loading... in mixed Exchange 2003 and 2007 environment

There are plenty of web sites that can help you resolve now already well known problem in OWA when your browser does not display any pictures in it and hangs with Loading... text.Use Google to find other resolution if it is not the one described below. You setup Exchange 2007 into the existing Exchange 2003 environment. You reroute Internet users to use your new Client Access Server (CAS) for OWA. CAS server includes a mechanism that redirects user to the correct Exchange server, being that Exchange 2003 or 2007. It depends on which server the mailbox resides.In the case that you changed Authentication type on your CAS server such that users don't need to provide domain\username but only username, your Exchange 2003 users could get following screen in their browser... The resolution to the problem is in the authentication type on your CAS server. Not only that you need to change authentication type on your /Exchange folder but also on your /owa and /Exchweb folders.I would also re…